Browse Source

Revert "Add python 3.10 in ci for test"

This reverts commit c7a3f8cc25. It seems
like the Github runner doesn't support python 3.10 at the moment.
master
kmille 4 weeks ago
parent
commit
d47712e383
  1. 2
      .github/workflows/tests.yaml

2
.github/workflows/tests.yaml

@ -14,7 +14,7 @@ jobs:
runs-on: ubuntu-latest
strategy:
matrix:
python-version: [3.6, 3.7, 3.8, 3.9 3.10]
python-version: [3.6, 3.7, 3.8, 3.9]
steps:
- uses: actions/checkout@v2

Loading…
Cancel
Save